Estás en: JuegosAdn > Ps3p > PS3 > Noticias > Portal 2 requiere Firmware 3.60 en tu PS3

Portal 2 requiere Firmware 3.60 en tu PS3

Redacción
17/04/2011 18:38

991101_20110228_screen014.jpg

No hace mucho, Sony implemento el actualizar el firmware de la consola por medio de sus discos de juego, sin embargo, los que se dedican a alterar la estabilidad del PS3 han logrado saltar este pequeño inconveniente. Los amigos de Vale quieren retomar esta opción, ya que en su nuevo título, Portal 2, se requerirá forzosamente el firmware 3.60, la versión actual. Esto tiene será un impedimento también, para aquellos que acaban de adquirir una consola y necesiten una nueva versión de software. No se ha mencionado si Portal 2 vendrá con el firmware 3.60 para instalarlo. Fuente | JPS
Noticias relacionadas
0 comentarios
¿Quieres ver toda la actividad de la comunidad?Visita nuestra Red Social
Mensajes recientes

No hay ningún comentario en este muro social

Utilizamos cookies propias y de terceros para mejorar nuestros servicios y mostrarle publicidad relacionada con sus preferencias mediante el análisis de sus hábitos de navegación.
Si continua navegando, consideramos que acepta su uso. Puede cambiar la configuración u obtener más información ‘aquí’.